mirror of
https://github.com/microsoft/vcpkg.git
synced 2024-12-28 19:25:27 +08:00
078f136afc
* glog upgrade * tmp * is glog initialized * fix glog dependency * fix glog dependency * fix folly abort call * delete buildtrees * fix folly abort call * delete useless lines * fix caffe2 isglog initialized * make patches shorter * glog fix typo * glog fix tab * Remove cpp patch since we don't need it * Revert 6b8759a860d5307a9ae31247eff3bce48f56aeaf Co-authored-by: JackBoosY <yuzaiyang@beyondsoft.com>
14 lines
392 B
Diff
14 lines
392 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 20441d1..d314abe 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -65,7 +65,7 @@ set (CMAKE_CXX_VISIBILITY_PRESET hidden)
|
|
set (CMAKE_POSITION_INDEPENDENT_CODE ON)
|
|
set (CMAKE_VISIBILITY_INLINES_HIDDEN ON)
|
|
|
|
-set (CMAKE_DEBUG_POSTFIX d)
|
|
+#set (CMAKE_DEBUG_POSTFIX d)
|
|
set (CMAKE_THREAD_PREFER_PTHREAD 1)
|
|
|
|
find_package (GTest NO_MODULE)
|