mirror of
https://github.com/microsoft/vcpkg.git
synced 2024-12-27 10:21:07 +08:00
809e93f524
* Try to add libdwarf * Has * fix * hash * fixes * hash * Fixes * bump hash * zlib fix * bump hash * fix * bump hash * fixes * Bump hash * fix * bump * x * bump * fix * bump * fix * bump * fix * bump * fix * bump * fix * bump * Try this * bump * cleanup * bump * Update patches * bump hash * fix whitespace * bump * Update usage * Bump * Update portfile and patches (#1) * Re-introduce off_t patch * Bump * Fix patch * Bump * Usage is now correct * Bump * Revert "Usage is now correct" This reverts commit 54b32d172de8abd916589f781065c87d3afaaaf2. * Bump --------- Co-authored-by: Kai Pastor <dg0yt@darc.de>
14 lines
480 B
Diff
14 lines
480 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 28076ee..f9795dd 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -19,6 +19,8 @@ endmacro()
|
|
set(LIBDWARF_CRT "MD" CACHE STRING "Either MT or MD, specifies whether to use the static or dynamic MSVCRT.")
|
|
|
|
if (CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
|
|
+ set(LIBDWARF_CRT ignore)
|
|
+elseif(0)
|
|
# Use CMAKE_MSVC_RUNTIME in versions 3.15 and up
|
|
if (CMAKE_VERSION VERSION_GREATER_EQUAL "3.15")
|
|
cmake_policy(SET CMP0091 NEW)
|