mirror of
https://github.com/microsoft/vcpkg.git
synced 2024-12-31 05:03:22 +08:00
359dbe3a07
* Update sdl2-mixer to 2.6.1 * SDL2_mixer: fix upstream CMakeLists * SDL2_mixer: add vcpkg_fixup_pkgconfig() * Fix sdl2pp dependency on SDL2_mixer * Never use vendored libs * Update baseline * sdl2pp: add license * Update baseline * Remove apparently redundant pkgconfig fix * Use the commit hash for REF * Update baseline * Revert "Remove apparently redundant pkgconfig fix" This reverts commit 98e0d7f76ddad34dde2ac57627b25f6c5e33f904. * Update baseline * Minimize sdl2pp patch * Update baseline * Reformat * Update baseline
14 lines
389 B
Diff
14 lines
389 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index e70c4d0b..8038abee 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -796,7 +796,7 @@ if(SDL2MIXER_INSTALL)
|
|
COMPONENT devel
|
|
)
|
|
|
|
- if(SDL2MIXER_BUILD_SHARED_LIBS)
|
|
+ if(1)
|
|
# Only create a .pc file for a shared SDL2_mixer
|
|
set(VERSION ${FULL_VERSION})
|
|
set(SDL_VERSION ${SDL_REQUIRED_VERSION})
|