mirror of
https://github.com/microsoft/vcpkg.git
synced 2024-12-28 19:25:27 +08:00
297ff7ba3e
* Consolidate netcdf-c ZLIB patching * Update to 4.8.1, refresh patches * Resolve parameter warning * Decouple netcdf-4 feature from hdf5 * Expose NCZarr features * Break vcpkg CI cascade * Fix hdf5 szip support detection for static linkage * Allow curl, hdf5, libzip with minimal dependencies * Disable fatal warnings on uwp * Update versions * Fix libzip dependency * Fix and simplify szip config patch * Revert nczarr-s3 feature for now * Update versions * [skip actions] CI * [skip actions] Debug ci failure * Revert "[skip actions] Debug ci failure" This reverts commit 03f3d52623026e9f16f8be067a07499aa5788b55.
14 lines
531 B
Diff
14 lines
531 B
Diff
diff --git a/libsrc/CMakeLists.txt b/libsrc/CMakeLists.txt
|
|
index 4583733..20ce3bf 100644
|
|
--- a/libsrc/CMakeLists.txt
|
|
+++ b/libsrc/CMakeLists.txt
|
|
@@ -64,7 +64,7 @@ IF(HAVE_M4)
|
|
IF(NOT MSVC)
|
|
ADD_CUSTOM_TARGET(manpage ALL
|
|
|
|
- COMMAND ${NC_M4} ${ARGS_MANPAGE} '${CMAKE_CURRENT_BINARY_DIR}/netcdf.m4' > '${CMAKE_CURRENT_BINARY_DIR}/netcdf.3'
|
|
+ COMMAND ${NC_M4} ${ARGS_MANPAGE} "${CMAKE_CURRENT_BINARY_DIR}/netcdf.m4" > "${CMAKE_CURRENT_BINARY_DIR}/netcdf.3" VERBATIM
|
|
WORKING_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
|
|
)
|
|
|