mirror of
https://github.com/microsoft/vcpkg.git
synced 2024-12-28 19:25:27 +08:00
297ff7ba3e
* Consolidate netcdf-c ZLIB patching * Update to 4.8.1, refresh patches * Resolve parameter warning * Decouple netcdf-4 feature from hdf5 * Expose NCZarr features * Break vcpkg CI cascade * Fix hdf5 szip support detection for static linkage * Allow curl, hdf5, libzip with minimal dependencies * Disable fatal warnings on uwp * Update versions * Fix libzip dependency * Fix and simplify szip config patch * Revert nczarr-s3 feature for now * Update versions * [skip actions] CI * [skip actions] Debug ci failure * Revert "[skip actions] Debug ci failure" This reverts commit 03f3d52623026e9f16f8be067a07499aa5788b55.
14 lines
386 B
Diff
14 lines
386 B
Diff
diff --git a/liblib/CMakeLists.txt b/liblib/CMakeLists.txt
|
|
index be72612..5e1692f 100644
|
|
--- a/liblib/CMakeLists.txt
|
|
+++ b/liblib/CMakeLists.txt
|
|
@@ -67,7 +67,7 @@ ENDIF()
|
|
|
|
SET(TLL_LIBS "")
|
|
|
|
-SET(TLL_LIBS ${TLL_LIBS} ${HAVE_LIBM} ${ZLIB_LIBRARY})
|
|
+SET(TLL_LIBS ${TLL_LIBS} ${HAVE_LIBM})
|
|
|
|
# Add extra dependencies specified via NC_EXTRA_DEPS
|
|
SET(TLL_LIBS ${TLL_LIBS} ${EXTRA_DEPS})
|