mirror of
https://github.com/microsoft/vcpkg.git
synced 2024-12-28 19:25:27 +08:00
044f9b891f
* [new port] minio-cpp v0.0.1 * fix with vcpkg x-add-version --all * Update version database * fix deprecated functions * Update version database * Update ports/minio-cpp/portfile.cmake Co-authored-by: JonLiu1993 <63675417+JonLiu1993@users.noreply.github.com> * minio-cpp:x64-osx=fail * Update version database * add patch file * Update version database * Revert "minio-cpp:x64-osx=fail" This reverts commit e296a672f58b586b468f3b1bf4ea0ed48f781490. * we still want to install pkgconfig file * fix version Co-authored-by: xuan.guo@atomdatatech.com <xuan.guo@atomdatatech.com> Co-authored-by: JonLiu1993 <63675417+JonLiu1993@users.noreply.github.com> Co-authored-by: nicole mazzuca <mazzucan@outlook.com>
13 lines
507 B
Diff
13 lines
507 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 6df202c..98eeeb0 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -114,6 +114,6 @@ else (DOXYGEN_FOUND)
|
|
message("Doxygen need to be installed to generate the doxygen documentation")
|
|
endif (DOXYGEN_FOUND)
|
|
|
|
configure_file(miniocpp.pc.in miniocpp.pc @ONLY)
|
|
-install(FILES ${CMAKE_BINARY_DIR}/miniocpp.pc DESTINATION ${CMAKE_INSTALL_DATAROOTDIR}/pkgconfig)
|
|
+install(FILES ${CMAKE_BINARY_DIR}/miniocpp.pc DESTINATION ${CMAKE_INSTALL_LIBDIR}/pkgconfig)
|
|
|