mirror of
https://github.com/microsoft/vcpkg.git
synced 2024-12-28 19:25:27 +08:00
3864f7b0c3
* [munit] Add new port * [munit] Modernize * [muint] Update to 2020-04-06 * [munit] Update CI baseline * [munit] Update CI baseline * [munit] Fail fast * [munit] Download meson on linux and osx * [vcpkg_find_acquire_program] Always download meson if not found * Revert "[munit] Download meson on linux and osx" This reverts commit e7e17730d40e1b8a11a12c2bb28340a72247dce0. Co-authored-by: wangli28 <wangli28@beyondsoft.com>
14 lines
350 B
Diff
14 lines
350 B
Diff
diff --git a/meson.build b/meson.build
|
|
index c15b405..44ee737 100644
|
|
--- a/meson.build
|
|
+++ b/meson.build
|
|
@@ -11,7 +11,7 @@ root_include = include_directories('.')
|
|
|
|
munit = library('munit',
|
|
['munit.c'],
|
|
- install: meson.is_subproject())
|
|
+ install: not meson.is_subproject())
|
|
|
|
if meson.is_subproject()
|
|
munit_dep = declare_dependency(
|