0
0
mirror of https://github.com/microsoft/vcpkg.git synced 2025-01-16 16:06:40 +08:00
2023-10-09 15:37:03 -07:00

14 lines
402 B
Diff

diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2bec34f..801d049 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -511,7 +511,7 @@ if(MSVC)
set(US_ENABLE_ASAN OFF)
endif()
- set(US_CXX_FLAGS "/MP /WX /D${msvc_version_define} ${US_CXX_FLAGS}")
+ set(US_CXX_FLAGS "/MP /D${msvc_version_define} ${US_CXX_FLAGS}")
else()
# If not cross-compiling, turn on Stack Smashing Protection.