mirror of
https://github.com/microsoft/vcpkg.git
synced 2025-01-06 03:18:56 +08:00
359dbe3a07
* Update sdl2-mixer to 2.6.1 * SDL2_mixer: fix upstream CMakeLists * SDL2_mixer: add vcpkg_fixup_pkgconfig() * Fix sdl2pp dependency on SDL2_mixer * Never use vendored libs * Update baseline * sdl2pp: add license * Update baseline * Remove apparently redundant pkgconfig fix * Use the commit hash for REF * Update baseline * Revert "Remove apparently redundant pkgconfig fix" This reverts commit 98e0d7f76ddad34dde2ac57627b25f6c5e33f904. * Update baseline * Minimize sdl2pp patch * Update baseline * Reformat * Update baseline
14 lines
359 B
Diff
14 lines
359 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index e70c4d0b..8038abee 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -753,7 +753,7 @@ if(SDL2MIXER_INSTALL)
|
|
endif()
|
|
|
|
##### export files #####
|
|
- if(WIN32 AND NOT MINGW)
|
|
+ if(0)
|
|
set(PKG_PREFIX "cmake")
|
|
else()
|
|
set(PKG_PREFIX "${CMAKE_INSTALL_LIBDIR}/cmake/SDL2_mixer")
|