vcpkg/ports/opencv4/0004-fix-policy-CMP0057.patch
Stefano Sinigardi a7d3367cec
[OpenCV] update to 4.5.2 (#18572)
* [OpenCV] update to 4.5.2

* update version refs

* [OpenCV4] fix qt integration

* fix refs
2021-06-21 13:21:02 -07:00

10 lines
530 B
Diff

diff --git a/modules/videoio/CMakeLists.txt b/modules/videoio/CMakeLists.txt
index 3a79631..b8ac4d5 100644
--- a/modules/videoio/CMakeLists.txt
+++ b/modules/videoio/CMakeLists.txt
@@ -1,3 +1,4 @@
+cmake_minimum_required(VERSION 3.3)
set(VIDEOIO_PLUGIN_LIST "" CACHE STRING "List of videoio backends to be compiled as plugins (ffmpeg, gstreamer, mfx, msmf or special value 'all')")
set(VIDEOIO_ENABLE_PLUGINS "ON" CACHE BOOL "Allow building videoio plugin support")
mark_as_advanced(VIDEOIO_PLUGIN_LIST VIDEOIO_ENABLE_PLUGINS)