mirror of
https://github.com/microsoft/vcpkg.git
synced 2024-12-29 11:41:36 +08:00
078f136afc
* glog upgrade * tmp * is glog initialized * fix glog dependency * fix glog dependency * fix folly abort call * delete buildtrees * fix folly abort call * delete useless lines * fix caffe2 isglog initialized * make patches shorter * glog fix typo * glog fix tab * Remove cpp patch since we don't need it * Revert 6b8759a860d5307a9ae31247eff3bce48f56aeaf Co-authored-by: JackBoosY <yuzaiyang@beyondsoft.com>
15 lines
469 B
Diff
15 lines
469 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 7b248a0..beae7d7 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -101,7 +101,8 @@ endif ()
|
|
# Find required dependencies for thrift/lib
|
|
if(lib_only OR build_all)
|
|
find_package(Gflags REQUIRED)
|
|
- find_package(Glog REQUIRED)
|
|
+ find_package(glog CONFIG REQUIRED)
|
|
+ set (GLOG_LIBRARIES glog::glog)
|
|
find_package(folly CONFIG REQUIRED)
|
|
find_package(fizz CONFIG REQUIRED)
|
|
find_package(fmt CONFIG REQUIRED)
|