mirror of
https://github.com/microsoft/vcpkg.git
synced 2024-12-29 11:41:36 +08:00
14f7d2896e
* update libjpeg-turbo * update version * Undo rxcpp changes * update patch * update version --------- Co-authored-by: MonicaLiu <v-liumonica@microsoft.com> Co-authored-by: Javier Matos Denizac <javier.matosd@gmail.com>
14 lines
523 B
Diff
14 lines
523 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 3730326..0c2b87c 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -66,7 +66,7 @@ include(cmakescripts/PackageInfo.cmake)
|
|
|
|
# Detect CPU type and whether we're building 64-bit or 32-bit code
|
|
math(EXPR BITS "${CMAKE_SIZEOF_VOID_P} * 8")
|
|
-string(TOLOWER ${CMAKE_SYSTEM_PROCESSOR} CMAKE_SYSTEM_PROCESSOR_LC)
|
|
+string(TOLOWER "${CMAKE_SYSTEM_PROCESSOR}" CMAKE_SYSTEM_PROCESSOR_LC)
|
|
set(COUNT 1)
|
|
foreach(ARCH ${CMAKE_OSX_ARCHITECTURES})
|
|
if(COUNT GREATER 1)
|