mirror of
https://github.com/microsoft/vcpkg.git
synced 2024-12-28 11:21:12 +08:00
14 lines
376 B
Diff
14 lines
376 B
Diff
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
|
|
index c75b145..386494c 100644
|
|
--- a/src/CMakeLists.txt
|
|
+++ b/src/CMakeLists.txt
|
|
@@ -89,7 +89,7 @@ if(NOT VULKAN_INCOMPATIBLE)
|
|
endif()
|
|
|
|
find_package(Threads REQUIRED)
|
|
-find_package(JsonCpp)
|
|
+find_package(JSONCPP NAMES jsoncpp REQUIRED)
|
|
|
|
### All options defined here
|
|
option(BUILD_LOADER "Build loader" ON)
|